






<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width"/>

	
		<title>Happy New Year from Bishop Fabre! - Diocese of Houma-Thibodaux - Houma, LA</title>
		
			<meta name="description" content="Official Website for the Roman Catholic Diocese of Houma-Thibodaux, Louisiana."/>
		
		<link href="https://htdiocese.org/news/happy-new-year-from-bishop-fabre" rel="canonical" />
		
			
				<link href="/newsRSS" rel="alternate" type="application/rss+xml" title="All news for Happy New Year from Bishop Fabre! - Diocese of Houma-Thibodaux - Houma, LA" />
				
			
			
		
		
		
		
		
			
			
			
				<meta property="og:type" content="article" />
			
		
		
		<meta property="fb:app_id" content="187131075036737" />
		<meta property="og:site_name" content="Diocese of Houma-Thibodaux" />
		<meta property="og:url" content="https://htdiocese.org/news/happy-new-year-from-bishop-fabre" />
		<meta property="og:title" content="Happy New Year from Bishop Fabre!" />
		
			<meta property="og:description" content="Official Website for the Roman Catholic Diocese of Houma-Thibodaux, Louisiana." />
		
		
	
	
	
	
	
	
	
	
	

<link rel="shortcut icon" href="/favicon.ico"/>
<!--[if lt IE 9]>
<script src="/resources/scripts/html5shiv.js"></script>
<script src="/resources/scripts/jquery-1.12.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('veryoldie').addClass('oldie').addClass('ie8');});</script>
<![endif]-->
<!--[if gt IE 8]>
<script src="/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('oldie');});</script>
<![endif]-->
<!--[if !IE]><!-->
<script src="/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<!--<![endif]-->
<script src="/resources/scripts/jquery-ui-1.12.1.custom.min.js" type="text/javascript"></script>
<script src="/resources/scripts/jquery.ui.touch-punch.min.js" type="text/javascript"></script>
<script src="/resources/scripts/modernizer.custom.2.7.1.js" type="text/javascript"></script>
<link rel="stylesheet" href="/resources/css/jquery-ui-1.12.1/jquery-ui.min.css" type="text/css" />
<link rel="stylesheet" href="/resources/css/jquery-ui-1.12.1/jquery-ui.structure.min.css" type="text/css" />
<link rel="stylesheet" href="/resources/css/jquery-ui-1.12.1/jquery-ui.theme.min.css" type="text/css" />

	
	
	
	
		<link rel="stylesheet" href="/theme.css" type="text/css" />
	

<script type="text/javascript" src="/resources/scripts/hammer.min.js"></script>
<script type="text/javascript" src="/resources/scripts/photorotator.js"></script>
<script type="text/javascript" src="/resources/lightbox/dist/photoswipe-init.js"></script>
<script type="text/javascript" src="/resources/lightbox/dist/photoswipe.js"></script>
<script type="text/javascript" src="/resources/lightbox/dist/photoswipe-ui-default.js"></script>
<link rel="stylesheet" href="/resources/lightbox/dist/photoswipe.css" type="text/css" />
<link rel="stylesheet" href="/resources/lightbox/dist/default-skin/default-skin.css" type="text/css" />

<script type="text/javascript" src="/resources/scripts/production.js"></script>





	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-79985201-1', 'auto');
  ga('send', 'pageview');

</script>
	
	


</head><body baseUrl="/" class="ecatholic pageTypeInterior">
	<div id="mobilePanel"></div>
	<div id="background" class=" hasPageImage hasSocialMedia hasHeaderText"><!-- used primarily for the background of the site -->
		<div id="headerBackground">
			





	<div id="pageImage" class="moduleContainer" style="background-image:url('/pictures/2017/12/AdobeStock_97041539JustRightJesus.jpeg')"></div>
<div id="navBackground"></div>
			<header id="header" class="headerTextOn largeMegaMenu quickLinksOn socialMediaOn searchOn">
				<div id="mobileNavBar"><a id="navicon" href="#menu">|||</a></div>
				






	
		
			
			
			
				








	
		<div id="siteLogo" class="moduleContainer logoOnly">
			



	<div class="moduleInner ">
		
				<div id="siteLogoBody"><a href="/"><img src="/pictures/2016/2/Website%20Logo%20PNG-1.png" style="left:0px;top:0px;"/></a></div>
			
	</div>

		</div>
	
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
				








	
		<div id="headerText" class="moduleContainer">



	<div class="moduleInner ">
		<div id="headerTextBody">
			
		</div>
	</div>
</div>
	
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
				








	
		
			<nav id="quickLinks" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<ul>
						
							<li id="quickLink_121836"><a href="/employment">Employment</a></li>
						
							<li id="quickLink_182625"><a href="/priests-resources" target="_parent">For Priests</a></li>
						
							<li id="quickLink_213417"><a href="/resources-for-liaisons" target="_parent">For Liaisons</a></li>
						
							<li id="quickLink_52325"><a href="/safe-environment">Safe Environment</a></li>
						
							<li id="quickLink_145747"><a href="http://mail.htdiocese.org" target="_blank">Email</a></li>
						
							<li id="quickLink_249"><a href="/contact-us">Contact</a></li>
						
					</ul>
				
	</div>

			</nav>
		
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
				









	
		
			<div id="socialMedia" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<div id="socialMediaBody">
						
							
								<a class="facebookSocialMedia" href="https://www.facebook.com/htdiocese" target="_blank" title="Facebook" alt="Facebook"></a>
							
							
						
							
								<a class="youtubeSocialMedia" href="https://www.youtube.com/channel/UCvisazM0Nq86WZrIIWz-uvg" target="_blank" title="YouTube" alt="YouTube"></a>
							
							
						
							
								<a class="emailSocialMedia" href="mailto:info@htdiocese.org" target="_blank" title="Email" alt="Email"></a>
							
							
						
					</div>
				
	</div>

			</div>
		
	
	
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
				








	
		<div id="search" class="moduleContainer"><input id="searchField" class="searchBox" placeholder="Search"/><span id="searchSubmit" class="searchBoxSubmit"></span></div>
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
			
				









	
		<nav id="nav" class="moduleContainer sticky resize">
			<ul>
				
					








	
		<li id="nav1" class="navPage navElement subMenu"><a href="/"><span>Home</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








				
					
					
					








				
					
					
					








				
					
					
					








				
				
			</ul>
		
	</li>

				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








	
		<li id="nav2" class="navPage navElement subMenu megaMenu"><a href="/about-us"><span>About</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav116487" class="navPage navElement"><a href="/quick-facts"><span>Quick Facts</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav109919" class="navPage navElement"><a href="/history-of-the-diocese"><span>History of the Diocese</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav161388" class="navPage navElement"><a href="/mission-statement"><span>Mission</span></a>
		
		
	
		
	</li>

				
					
					
						
						</ul></li>
					
					








	
		
		
		<li id="nav109191" class="navGroup navElement"><span class="groupName">Leadership</span>
	
		
			<ul>
				 
				 
				
					
					
					








	
		<li id="nav109921" class="navPage navElement"><a href="/bishop-fabre"><span>Bishop Fabre</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav109922" class="navPage navElement"><a href="/bishop-jacobs"><span>Bishop Jacobs</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav109190" class="navPage navElement"><a href="/officials"><span>Diocesan Leadership</span></a>
		
		
	
		
	</li>

				
				
			</ul>
		
	</li>

				
					
					
					








	
		
		
		<li id="nav113917" class="navGroup navElement"><span class="groupName">Clergy and Religious:</span>
	
		
			<ul>
				 
				 
				
					
					
					








	
		<li id="nav116290" class="navPage navElement"><a href="/bishops"><span>Bishops</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav109192" class="navPage navElement"><a href="/priests"><span>Priests - Active</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav116291" class="navPage navElement"><a href="/priests-retired"><span>Priests - Retired</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav113918" class="navPage navElement"><a href="/deacons"><span>Deacons</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav116504" class="navPage navElement"><a href="/men-religious"><span>Men Religious</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav113916" class="navPage navElement"><a href="/religious"><span>Women Religious</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav184816" class="navPage navElement"><a href="/seminarians-1"><span>Seminarians</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav115211" class="navPage navElement"><a href="/necrology"><span>Necrology</span></a>
		
		
	
		
	</li>

				
				
			</ul>
		
	</li>

				
				
			</ul>
		
	</li>

				
					








	
		<li id="nav160614" class="navPage navElement subMenu"><a href="/diocesan-news"><span>Latest News</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav160613" class="navPage navElement"><a href="/diocesan-news"><span>Diocesan News</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav191757" class="navLink navElement"><a href="/spblog-1" target="_parent"><span>Latest from Strategic Planning</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav160612" class="navPage navElement"><a href="/national-international-news"><span>National &amp; International News</span></a>
		
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








				
					








	
		<li id="nav109240" class="navPage navElement subMenu megaMenu"><a href="/offices-ministrieslist"><span>Offices</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








	
		
		
		<li id="nav110256" class="navGroup navElement"><span class="groupName">Administration</span>
	
		
			<ul>
				 
				 
				
					
					
					








	
		
		<li id="nav162631" class="navLink navElement"><a href="/archives" target="_parent"><span>Archives</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav109186" class="navPage navElement"><a href="/building-construction"><span>Building &amp; Construction</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav109238" class="navPage navElement"><a href="/cemeteries"><span>Cemeteries</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav109242" class="navPage navElement"><a href="/computer-operations"><span>Computer Operations</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav109247" class="navPage navElement"><a href="/finance"><span>Finance</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav109251" class="navPage navElement"><a href="/human-resources"><span>Human Resources</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav109252" class="navPage navElement"><a href="/lumenchristi"><span>Lumen Christi Retreat Center</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav109249" class="navPage navElement"><a href="/pastoral-services"><span>Pastoral Services</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav109550" class="navPage navElement"><a href="/property-insurance"><span>Property Insurance</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav115873" class="navLink navElement"><a href="/stewardship-development" target="_parent"><span>Stewardship &amp; Development</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav221635" class="navLink navElement"><a href="/plansofhope" target="_parent"><span>Strategic Planning</span></a>
		
	
		
	</li>

				
				
			</ul>
		
	</li>

				
					
					
					








	
		
		
		<li id="nav110263" class="navGroup navElement"><span class="groupName">Formation</span>
	
		
			<ul>
				 
				 
				
					
					
					








	
		
		<li id="nav109592" class="navLink navElement"><a href="/fm" target="_parent"><span>Family Ministries</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav155998" class="navLink navElement"><a href="/new-evangelization" target="_parent"><span>New Evangelization</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav147210" class="navPage navElement"><a href="/ethnic-ministries"><span>Ethnic Ministries</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav110274" class="navLink navElement"><a href="/religious-education" target="_parent"><span>Religious Education</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav109551" class="navPage navElement"><a href="/rcia"><span>R.C.I.A</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav114668" class="navLink navElement"><a href="/vocations" target="_parent"><span>Vocations</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav109553" class="navPage navElement"><a href="/worship"><span>Worship</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav109474" class="navLink navElement"><a href="/ym" target="_parent"><span>Youth Ministry</span></a>
		
	
		
	</li>

				
				
			</ul>
		
	</li>

				
					
					
					








	
		
		
		<li id="nav152597" class="navGroup navElement"><span class="groupName">Canonical Issues</span>
	
		
			<ul>
				 
				 
				
					
					
					








	
		<li id="nav109552" class="navPage navElement"><a href="/tribunal"><span>Tribunal</span></a>
		
		
	
		
	</li>

				
				
			</ul>
		
	</li>

				
					
					
					








	
		
		
		<li id="nav152485" class="navGroup navElement"><span class="groupName">Communications</span>
	
		
			<ul>
				 
				 
				
					
					
					








	
		<li id="nav109239" class="navPage navElement"><a href="/communications"><span>Communications Office</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav152484" class="navPage navElement"><a href="/press-releases"><span>Press Releases</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav169729" class="navLink navElement"><a href="/bayou-catholic" target="_parent"><span>Bayou Catholic Magazine</span></a>
		
	
		
	</li>

				
				
			</ul>
		
	</li>

				
					
					
					








	
		
		
		<li id="nav152596" class="navGroup navElement"><span class="groupName">Clergy</span>
	
		
			<ul>
				 
				 
				
					
					
					








	
		<li id="nav152595" class="navPage navElement"><a href="/priests-continuing-education"><span>Priests Continuing Education</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav208516" class="navPage navElement"><a href="/permanent-diaconate"><span>Permanent Diaconate</span></a>
		
		
	
		
	</li>

				
				
			</ul>
		
	</li>

				
					
					
					








	
		
		
		<li id="nav115636" class="navGroup navElement"><span class="groupName">Lay &amp; Ecclesial Movements</span>
	
		
			<ul>
				 
				 
				
					
					
					








	
		<li id="nav115634" class="navPage navElement"><a href="/organizations"><span>List of Organizations</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav114671" class="navPage navElement"><a href="/charismatic-renewal"><span>Charismatic Renewal</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav118141" class="navPage navElement"><a href="/htmissions"><span>Pontifical Mission Societies</span></a>
		
		
	
		
	</li>

				
				
			</ul>
		
	</li>

				
				
			</ul>
		
	</li>

				
					








	
		<li id="nav116785" class="navPage navElement subMenu"><a href="/churches"><span>Churches</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








				
					
					
					








				
					
					
					








				
					
					
					








				
				
			</ul>
		
	</li>

				
					








	
		<li id="nav110309" class="navPage navElement subMenu"><a href="/catholic-schools"><span>Schools</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		
		<li id="nav110261" class="navLink navElement"><a href="/schoolfinder" target="_parent"><span>Find a School</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav109241" class="navPage navElement"><a href="/catholic-schools"><span>Office of Catholic Schools</span></a>
		
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav109246" class="navPage navElement subMenu megaMenu"><a href="/catholic-charities"><span>Catholic Charities</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








	
		
		
		<li id="nav113869" class="navGroup navElement"><span class="groupName">About Us</span>
	
		
			<ul>
				 
				 
				
					
					
					








	
		<li id="nav113870" class="navPage navElement"><a href="/mission-vision"><span>Mission &amp; Vision</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav113863" class="navPage navElement"><a href="/staff"><span>Staff</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav109578" class="navPage navElement"><a href="/board-members"><span>Board Members</span></a>
		
		
	
		
	</li>

				
				
			</ul>
		
	</li>

				
					
					
					








	
		
		
		<li id="nav113875" class="navGroup navElement"><span class="groupName">Programs</span>
	
		
			<ul>
				 
				 
				
					
					
					








	
		<li id="nav109570" class="navPage navElement"><a href="/programs-services"><span>List of Programs</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav115972" class="navPage navElement"><a href="/adoption-and-maternity-services"><span>Adoption and Maternity Services</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav113866" class="navPage navElement"><a href="/assisi-bridge-house"><span>Assisi Bridge House</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav115815" class="navPage navElement"><a href="/catholic-campaign-for-human-development-cchd"><span>Catholic Campaign for Human Development (CCHD)</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav115638" class="navPage navElement"><a href="/catholic-community-center"><span>Catholic Community Center</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav115641" class="navPage navElement"><a href="/catholic-housing-services"><span>Catholic Housing Services</span></a>
		
		
	
		
	</li>

				
				
			</ul>
		
	</li>

				
					
					
					








	
		
		
		<li id="nav116568" class="navGroup navElement"><span class="groupName">Programs</span>
	
		
			<ul>
				 
				 
				
					
					
					








	
		<li id="nav115817" class="navPage navElement"><a href="/catholic-relief-services-crs"><span>Catholic Relief Services (CRS)</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav115645" class="navPage navElement"><a href="/cents"><span>C.E.N.T.S.</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav115642" class="navPage navElement"><a href="/disaster-services"><span>Matthew 25 Disaster Ministry</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav115963" class="navPage navElement"><a href="/food-banks"><span>Food Banks</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav115748" class="navPage navElement"><a href="/foster-grandparent-program"><span>Foster Grandparent Program</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav114075" class="navPage navElement"><a href="/individual-and-family-assistance"><span>Individual &amp; Family Assistance</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav171621" class="navPage navElement"><a href="/bridging-the-bayous-timebank"><span>Bridging the Bayous Timebank</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav115974" class="navPage navElement"><a href="/parish-social-ministry"><span>Parish Social Ministry</span></a>
		
		
	
		
	</li>

				
					
					
					








				
					
					
					








	
		<li id="nav115600" class="navPage navElement"><a href="/st-lucy-child-development-center"><span>St. Lucy Child Development Center</span></a>
		
		
	
		
	</li>

				
				
			</ul>
		
	</li>

				
					
					
					








	
		
		
		<li id="nav113860" class="navGroup navElement"><span class="groupName">Services</span>
	
		
			<ul>
				 
				 
				
					
					
					








	
		
		<li id="nav113867" class="navLink navElement"><a href="/assisi-bridge-house" target="_parent"><span>Addiction</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav116564" class="navLink navElement"><a href="/adoption-and-maternity-services" target="_parent"><span>Adoption</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav116556" class="navLink navElement"><a href="/cents" target="_parent"><span>Business Start-Up Classes</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav118153" class="navLink navElement"><a href="/foster-grandparent-program" target="_parent"><span>Child Mentoring</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav116553" class="navLink navElement"><a href="/parish-social-ministry" target="_parent"><span>Catholic Social Teaching</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav116559" class="navLink navElement"><a href="/catholic-campaign-for-human-development-cchd" target="_parent"><span>Community Organizing Grants</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav113880" class="navLink navElement"><a href="/st-lucy-child-development-center" target="_parent"><span>Day Care</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav116563" class="navLink navElement"><a href="/disaster-services" target="_parent"><span>Disaster, Preparedness, &amp; Recovery</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav116562" class="navLink navElement"><a href="/parish-social-ministry" target="_parent"><span>Environmental Stewardship</span></a>
		
	
		
	</li>

				
				
			</ul>
		
	</li>

				
					
					
					








	
		
		
		<li id="nav116577" class="navGroup navElement"><span class="groupName">Services</span>
	
		
			<ul>
				 
				 
				
					
					
					








	
		
		<li id="nav116576" class="navLink navElement"><a href="/individual-and-family-assistance" target="_parent"><span>Free Income Tax Assistance</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav116557" class="navLink navElement"><a href="/food-banks" target="_parent"><span>Food Banks</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav116561" class="navLink navElement"><a href="/foster-grandparent-program" target="_parent"><span>Foster Grandparent Programs</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav116554" class="navLink navElement"><a href="/catholic-housing-services" target="_parent"><span>Home Buyer Classes</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav116579" class="navLink navElement"><a href="/individual-and-family-assistance" target="_parent"><span>Job-Related Supplies</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav116560" class="navLink navElement"><a href="/catholic-relief-services-crs" target="_parent"><span>Overseas Relief</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav116578" class="navLink navElement"><a href="/individual-and-family-assistance" target="_parent"><span>Rent, Utilities, Medicine</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav116558" class="navPage navElement"><a href="/thrift-stores"><span>Thrift Stores</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav116555" class="navLink navElement"><a href="/parish-social-ministry" target="_parent"><span>Social Justice Education</span></a>
		
	
		
	</li>

				
				
			</ul>
		
	</li>

				
					
					
					








	
		
		
		<li id="nav113868" class="navGroup navElement"><span class="groupName">How Can You Help</span>
	
		
			<ul>
				 
				 
				
					
					
					








	
		<li id="nav113872" class="navPage navElement"><a href="/volunteer"><span>Volunteer</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav109577" class="navLink navElement"><a href="https://secure.acceptiva.com/?cst=e9c2a1" target="_blank"><span>Donate</span></a>
		
	
		
	</li>

				
				
			</ul>
		
	</li>

				
				
			</ul>
		
	</li>

				
					








	
		<li id="nav110168" class="navPage navElement subMenu"><a href="/media"><span>Media</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav196652" class="navPage navElement"><a href="/houma-thibodaux-homilies-podcast"><span>Houma-Thibodaux Homilies Podcast</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav112470" class="navPage navElement"><a href="/bishop-fabres-corner"><span>Bishop Fabre's Corner</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav116464" class="navPage navElement"><a href="/homilies-fr-mark-toups"><span>Homilies: Fr. Mark Toups</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav116462" class="navPage navElement"><a href="/homilies-fr-andre-melancon"><span>Homilies: Fr. Andre Melancon</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav116463" class="navPage navElement"><a href="/homilies-fr-mitch-semar"><span>Homilies: Fr. Mitch Semar</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav139455" class="navPage navElement"><a href="/homilies-deacon-john-david-matherne"><span>Homilies: Fr. John David Matherne</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav216108" class="navPage navElement"><a href="/homilies-fr-brice-higginbotham"><span>Homilies: Fr. Brice Higginbotham</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav118667" class="navPage navElement"><a href="/homilies-deacon-brent-bourgeois"><span>Homilies: Deacon Brent Bourgeois</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav116544" class="navPage navElement"><a href="/catholic-pages"><span>Catholic Media Around the Country</span></a>
		
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








				
					








	
		
		<li id="nav348" class="navLink navElement"><a href="/events" target="_parent"><span>Events</span></a>
		
	
		
	</li>

				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
			</ul>
		</nav>
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	
</header>
 		</div>
 		





<div id="core" pageID="143251" class="interior news">
	<div id="interiorHeader">
		<h1 id="pageTitle">
			Happy New Year from Bishop Fabre!
			
		</h1>
		
	</div>
	<ul id="content2" class="region">
		<li class="pageTagsSideNav">
			<ul class="pageTags">
				
					
					
						<li class="pageTagLink"><a class="navName" href="/">Home</a></li>
					
				
					
					
						<li class="pageTagLink"><a class="navName" href="/diocesan-news">Diocesan News</a></li>
					
				
			</ul>
		</li>
	</ul>
	<ul id="content1" class="region">
		<li>
			



	<div class="moduleInner content">
		
				
				
					<div class="date"><span class='december month'>December</span> <span class='day'>31</span><span class="comma">,</span> <span class='year'>2017</span></div>
				
				
					<div class="author">by Office of Communications</div>
				
				<div class="newsDetails">
					
							
							
							<iframe allow="encrypted-media" allowfullscreen="" frameborder="0" gesture="media" height="315" src="https://www.youtube.com/embed/nAy7kUsr3PE?rel=0" width="560"></iframe>
						
					
					
				</div>
			
	</div>

		</li>
		
	</ul>
</div><div id="footerBackground">
			<footer id="footer">
				






	
		
			
			
			
			
			
			
			
			
			
			
			
				








	
		<div id="footerText" class="moduleContainer">



	<div class="moduleInner ">
		<div style="text-align: left;"> 
 <table border="0" cellpadding="1" cellspacing="1" style="display: inline-block;"> 
  <tbody> 
   <tr> 
    <td style="text-align: left;"><span class="wysiwygColor3"><strong><strong>Diocese of Houma-Thibodaux     </strong></strong></span></td> 
   </tr> 
   <tr> 
    <td style="text-align: left;"><span class="wysiwygColor3"><strong>Pastoral Center</strong></span></td> 
   </tr> 
   <tr> 
    <td style="text-align: left;"><span class="wysiwygColor3">PO Box 505  |  2779 Hwy 311</span></td> 
   </tr> 
   <tr> 
    <td style="text-align: left;"><span class="wysiwygColor3">Schriever, LA 70395</span></td> 
   </tr> 
   <tr> 
    <td style="text-align: left;"><span class="wysiwygColor3">(985) 868-7720</span></td> 
   </tr> 
   <tr> 
    <td style="text-align: left;"><a href="mailto:info@htdiocese.org" target="_blank">info@htdiocese.org</a></td> 
   </tr> 
  </tbody> 
 </table> 
 <table border="0" cellpadding="1" cellspacing="1" style="display: inline-block;"> 
  <tbody> 
   <tr> 
    <td style="text-align: left;"><strong><b><span class="wysiwygColor3">Strategic Planning</span>   </b></strong></td> 
   </tr> 
   <tr> 
    <td style="text-align: left;"><a href="/priests-resources">Resources for Priests</a></td> 
   </tr> 
   <tr> 
    <td style="text-align: left;"><a href="/ym">R</a><a href="/resources-for-deacons">esources for Deacons</a></td> 
   </tr> 
   <tr> 
    <td style="text-align: left;"><a href="/pit">Parish Implementation Teams</a> </td> 
   </tr> 
   <tr> 
    <td style="text-align: left;"><a href="/resources-for-staffs">Resources for Parish Staffs</a></td> 
   </tr> 
   <tr> 
    <td style="text-align: left;"><a href="/dmi">Disciple Maker Index</a></td> 
   </tr> 
  </tbody> 
 </table> 
 <table border="0" cellpadding="1" cellspacing="1" style="display: inline-block;"> 
  <tbody> 
   <tr> 
    <td style="text-align: left;"><span class="wysiwygColor3"><strong><b>Popular Searches</b></strong></span></td> 
   </tr> 
   <tr> 
    <td style="text-align: left;"><a href="/vocations">Vocations &amp; Seminarians   </a> <a href="/seminarians"> </a></td> 
   </tr> 
   <tr> 
    <td style="text-align: left;"><a href="/ym">Youth Ministry</a></td> 
   </tr> 
   <tr> 
    <td style="text-align: left;"><a href="/fm">Family Ministry &amp; March for Life</a> </td> 
   </tr> 
   <tr> 
    <td style="text-align: left;"><a href="/human-resources">Human Resources</a></td> 
   </tr> 
   <tr> 
    <td style="text-align: left;"><a href="/priests">Find a priest</a></td> 
   </tr> 
  </tbody> 
 </table> 
 <table border="0" cellpadding="1" cellspacing="1" style="display: inline-block;"> 
  <tbody> 
   <tr> 
    <td style="text-align: left;"><span class="wysiwygColor3"><strong><b>Resources</b></strong></span></td> 
   </tr> 
   <tr> 
    <td style="text-align: left;"><a href="/resources-for-foundation-board">For CFSL Board</a></td> 
   </tr> 
   <tr> 
    <td style="text-align: left;"><a href="https://www.myrallypoint.com/">Rally Point</a></td> 
   </tr> 
   <tr> 
    <td style="text-align: left;"><a href="/parish-secretaries-1"><span class="wysiwygColor1">Parish Secretaries</span></a></td> 
   </tr> 
   <tr> 
    <td style="text-align: left;"><a href="/pastoral-center-resource"><span class="wysiwygColor1">Pastoral Center</span></a></td> 
   </tr> 
   <tr> 
    <td style="text-align: left;"><a href="/bookkeepers">Bookkeepers</a></td> 
   </tr> 
  </tbody> 
 </table> 
 <table border="0" cellpadding="1" cellspacing="1" style="display: inline-block;"> 
  <tbody> 
   <tr> 
    <td style="text-align: left;"><span class="wysiwygColor3"><strong><strong>Make a Difference</strong></strong></span></td> 
   </tr> 
   <tr> 
    <td style="text-align: left;"> </td> 
   </tr> 
   <tr> 
    <td style="text-align: left;"><a href="/bishopsappeal">Annual Bishop&apos;s Appeal</a></td> 
   </tr> 
   <tr> 
    <td style="text-align: left;"><a href="http://catholicfoundationsl.org" target="_blank">Catholic Foundation</a></td> 
   </tr> 
   <tr> 
    <td style="text-align: left;"><a href="/sp">Strategic Planning</a></td> 
   </tr> 
   <tr> 
    <td style="text-align: left;"><a href="https://www.htdiocese.org/pray-for-priests" target="_blank">Pray for Priests</a></td> 
   </tr> 
  </tbody> 
 </table> 
</div>
	</div>
</div>
	
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	
<div id="footerGroup">
					<div id="footerLinks"><span id="login" loginUrl="/login">Login</span></div>
					<div id="footerBrand">powered by <a href="http://www.ecatholic.com" target="_blank" data-url="http://www.ecatholic.com?referral=marketing#oid=1008_2_PoweredBy">eCatholic<span class="trademark">&reg;</span></a></div>
				</div>
			</footer>
		</div>
	 </div>
	 </body>
</html>